Print

Print


Hi,

The latest version of DepthmapX can be found at https://github.com/SpaceGroupUCL/depthmapX/releases
The latest version is 0.6 from last November. A new version is due later this year which should improve stability and have a number of bugs fixed.

Thanks,
Christian

On 2 August 2018 23:15:36 CEST, "Varoudis, Tasos" <[log in to unmask]> wrote:
Hi,

Your map file is corrupted. Polylines? Circles? Curves? these will cause problems.
Most of us have used depthmapX with way bigger maps/files with no problems.

If you search the history of the list you will see that similar problem always indicate that the map data are not clean ‘simple - straight’ lines.

Best,
Tasos


On 2 Aug 2018, at 21:07, ⁨‫asmaa eldiasty‬ ‫⁩ <⁨[log in to unmask]⁩> wrote:



Dears ,
This is to request for a download link for  UCL Depthmap software . I want to use it in my research for my master studies .  Any version that enables me to analyze a whole city . I downloaded the versions depthmapx 0.50 and UCL depthmap 10 , but when I import the file I want to analyze , the program crashes and close , knowing that the imported file does not exceed 600 kb . I want to know what is wrong with it .
.

Thank you in advance for your attention to my request. I'm looking  forward to your response.

Regards,
Asmaa Eldiasty






To unsubscribe from the SPACESYNTAX list, click the following link:
https://www.jiscmail.ac.uk/cgi-bin/webadmin?SUBED1=SPACESYNTAX&A=1




To unsubscribe from the SPACESYNTAX list, click the following link:
https://www.jiscmail.ac.uk/cgi-bin/webadmin?SUBED1=SPACESYNTAX&A=1


--
Sent from my Android device with K-9 Mail. Please excuse my brevity.

To unsubscribe from the SPACESYNTAX list, click the following link:
https://www.jiscmail.ac.uk/cgi-bin/webadmin?SUBED1=SPACESYNTAX&A=1