Print

Print


Hi Joe,

     Do you know what version of LTI Ultra supports? I tried to find 
details online but was unsuccessful. I think the current LTI plugin 
written by Stephen only supports the 1.x branch but he will be able to 
confirm this,

All the best,

*Andrew Millington*
/Learning Applications Development Team Manager/ *|* Digital Learning 
Applications and Media 
<https://www.ed.ac.uk/information-services/about/organisation/learning-teaching-web/teams/dlam>
Tel: +44 (0)131 651 1266 <tel:+44%20131%20651%201266> *|* H West, Argyle 
House, Edinburgh, EH3 9DR

On 12/07/18 16:47, Joe Currie wrote:
> Hi,
>
> We are hopefully going to start rolling out Blackboard Ultra during the summer of 2019. Turnitin and PebblePad are working on solutions on making use of LTI to integrate with the Ultra environment. I was wondering if there is anything similar going on for WebPA?
>
> While the number of people using WebPA here at QMU isn't huge, they were very vocal on wanting to keep using it, so I need to find a solution for using it with Ultra, or potentially start to look at other options.
>
> Any advice you could give me would be greatly appreciated. I am happy to answer replies off list if preferred.
>
> Kind regards,
> Joe
>
> ########################################################################
>
> To unsubscribe from the WEBPA list, click the following link:
> https://www.jiscmail.ac.uk/cgi-bin/webadmin?SUBED1=WEBPA&A=1


########################################################################

To unsubscribe from the WEBPA list, click the following link:
https://www.jiscmail.ac.uk/cgi-bin/webadmin?SUBED1=WEBPA&A=1