Print

Print


Hi Mikey,

     I believe that the latest version of WebPA (2.0.0.11) works with 
LDAP as I've set it up previously without issue. Can you provide more 
information about the discrepancy you are seeing with the database code?

Where did you download WebPA from? The last stable version can be 
downloaded here: https://github.com/WebPA/Source/releases

All the best,

*Andrew Millington*
/Learning Applications Development Team Manager/ *|* Digital Learning 
Applications and Media 
<https://www.ed.ac.uk/information-services/about/organisation/learning-teaching-web/teams/dlam>
Tel: +44 (0)131 651 1266 <tel:+44%20131%20651%201266> *|* H West, Argyle 
House, Edinburgh, EH3 9DR

On 09/07/18 16:19, Mikey West wrote:
> Hi,
>
> Can anyone help?
>
> We are trying to set up WebPA to authenticate using AD (LDAP).
>
> We have managed to authenticate using AD (LDAP), but from debugging the code, it looks like the insert of the user into the database fails as the structure of the SQL insert command does not match the structure of the WebPA database.
>
> Any ideas? Solutions?
>
> Can you confirm what version you are using? Please note that we are using version 2.
>
> With best wishes
>
> Mikey West
> Bangor University
>
> ########################################################################
>
> To unsubscribe from the WEBPA list, click the following link:
> https://www.jiscmail.ac.uk/cgi-bin/webadmin?SUBED1=WEBPA&A=1


########################################################################

To unsubscribe from the WEBPA list, click the following link:
https://www.jiscmail.ac.uk/cgi-bin/webadmin?SUBED1=WEBPA&A=1