Hi,

The version of FSLeyes that is available on neurodebian is out of date. Try one of the versions available here:

https://fsl.fmrib.ox.ac.uk/fsl/fslwiki/FSLeyes

Cheers,

Paul

On 1 June 2018 at 17:23, Aazam Najeebi <[log in to unmask]> wrote:
Received this error when trying to add an overlay from a file in FSLeyes
Using NeuroDebian and FSLeyes

An error occurred loading the image /home/brain/Desktop/Flanker/sub-08/anat/sub-08_T1w_brain.nii.gz

Details: read_segments() takes exactly 3 arguments (4 given)

########################################################################

To unsubscribe from the FSL list, click the following link:
https://www.jiscmail.ac.uk/cgi-bin/webadmin?SUBED1=FSL&A=1



To unsubscribe from the FSL list, click the following link:
https://www.jiscmail.ac.uk/cgi-bin/webadmin?SUBED1=FSL&A=1