Print

Print


Hi Yeun Kim,

It does not. This is mainly because it is difficult to anticipate which version of cuda people will be using. I recommend using cuda 7.5 if possible, then you can use the appropriate bedpostx_gpu (xfibres_gpu), eddy_cuda, and probtrackx_gpu versions from the following links. You will need to add the appropriate files to the bin and lib folders. 

https://users.fmrib.ox.ac.uk/~moisesf/Bedpostx_GPU/
https://users.fmrib.ox.ac.uk/~moisesf/Probtrackx_gpu/
https://fsl.fmrib.ox.ac.uk/fsldownloads/patches/eddy-patch-fsl-5.0.9/centos6/

Best,
Ben