Print

Print


Hi,

Thank you Mark for your advice,

> Mohammed,

I totally agree with Mark's advice. I myself use Ubuntu, so when it comes
to Neurodebian VM, which is based on Debian, you might get more help from
neurodebian users ML.

Best regards,

Kiyotaka


2017-08-05 19:09 GMT+09:00 Mark Jenkinson <[log in to unmask]>:

> Hi,
>
> You might also find it useful to post this to the neurodebian list.  Most
> of us use macs and are not familiar with these problems, and neurodebian do
> a separate packaging of FSL for us.  In general it is good to post to both
> lists, as some users here can help (thanks Kiyotaka!) but the folks at
> neurodebian are more likely to respond if it gets posted to their list.
>
> All the best,
>         Mark
>
>
>
> > On 3 Aug 2017, at 23:13, Boureghda mohammed <[log in to unmask]>
> wrote:
> >
> > yes, I installed them via the synaptic package manager.
> > Now, is there an ants gui, if yes how can I launch it from the terminal?
> >
> > Concerning fsleyes; I used to use the command fsleyes (fsl minuscule
> letters)  to run the gui, I was following a video but it use a mac
> Operating System, when I used the command FSLeyes (with majuscule letter )
> it launches and  get the following in the terminal:
> >
> > libGL error: pci id for fd 5: 80ee:beef, driver (null)
> > libGL error: core dri or dri2 extension not found
> > libGL error: failed to load driver: vboxvideo
> >
>
>


-- 
Kiyotaka Nemoto, M.D., Ph.D.
Associate Professor
Department of Neuropsychiatry
Division of Clinical Medicine, Faculty of Medicine
University of Tsukuba
1-1-1Tennodai Tsukuba, Ibaraki 305-8575, Japan
E-mail: [log in to unmask]