Print

Print


Dear Donald I appreciate the reply, thank you. I was aware that it is a
column of zeros. The problem is that I am unsure why this is. As I said in
the previous email, all my specification seems to be working correctly.
The .mat files I attached to the previous email may not come through as I
got an error message through after sending the email. I will try to attach
these again here and also a copy of my script and the .mat files they use
for regressor specification for the first subject (where the error is
occuring).

Thanks,
Lorelei



> That column looks to be all 0s. This is the problem.
>
> Basically, you can't form a contrast for a regressor that does not exist.
>
> Best Regards, Donald McLaren
> =================
> D.G. McLaren, Ph.D.
> Postdoctoral Research Fellow, GRECC, Bedford VA
> Research Fellow, Department of Neurology, Massachusetts General Hospital
> and
> Harvard Medical School
> Office: (773) 406-2464
> =====================
> This e-mail contains CONFIDENTIAL INFORMATION which may contain PROTECTED
> HEALTHCARE INFORMATION and may also be LEGALLY PRIVILEGED and which is
> intended only for the use of the individual or entity named above. If the
> reader of the e-mail is not the intended recipient or the employee or
> agent
> responsible for delivering it to the intended recipient, you are hereby
> notified that you are in possession of confidential and privileged
> information. Any unauthorized use, disclosure, copying or the taking of
> any
> action in reliance on the contents of this information is strictly
> prohibited and may be unlawful. If you have received this e-mail
> unintentionally, please immediately notify the sender via telephone at
> (773)
> 406-2464 or email.
>
>
> On Tue, May 10, 2011 at 11:37 AM, Lorelei Howard <[log in to unmask]>
> wrote:
>
>> Hi everyone,
>>
>> I am getting an error that I can't diagnose... any help would be
>> appreciated.
>>
>> Attached are the .mat files for a first level specification. Everything
>> seems to be running fine until it gets to contrast 11 when it crashes.
>> The
>> only hint at a problem I have is from looking at the design matrix
>> (image
>> also attached). Contrast 11 is '1' contrast above the regressor in
>> session
>> 2 where there looks like there is a problem. I've looked at my code, the
>> mat files attached, and the matlabbatch stucture generated by my script
>> to
>> specify all the .mat files and i can't find a problem.
>>
>> Anyone have any idea what's going on?
>>
>> Thanks,
>> Lorelei
>>
>>
>>
>>
>> --
>> Lorelei Howard
>>
>> Ph.D. Student
>>
>> Institute of Behavioural Neuroscience
>> Cognitive, Perceptual and Brain Sciences Department
>> University College London
>> 26 Bedford Way
>> WC1H 0AP
>> +44 (0)20 7679 8553
>


-- 
Lorelei Howard

Ph.D. Student

Institute of Behavioural Neuroscience
Cognitive, Perceptual and Brain Sciences Department
University College London
26 Bedford Way
WC1H 0AP
+44 (0)20 7679 8553