Print

Print


Hi Paul,

We have now updated our version to v1.0.0.6. I can now create the forms 
with multiple criteria

Thanks

Peter

Peter Ho, PhD, MIFST

Lecturer in Food Processing
School of Food Science and Nutrition
University of Leeds
Leeds
LS2 9JT
UNITED KINGDOM

Tel: +44 (0) 113 3430358
Fax: +44 (0) 113 3432982

Email: [log in to unmask]

Homepage: http://www.food.leeds.ac.uk/



On 20/10/10 16:18, Paul Newman wrote:
> Hi,
>
> This sounds like an error that existed in an early version of the Web-PA system - possibly v1.0.0.3.  If your IT department can upgrade to the newest version (download it here: http://sourceforge.net/projects/webpa/ ) you will find several errors have been fixed.
>
> Alternatively, you should be able to fix this particular problem by updating this file:
>
> 	/tutors/forms/edit/add_question/index.php
>
> .. and replacing two lines of code with their updated versions.  You can see the lines you need highlighted in yellow here:
>
> http://webpa.svn.sourceforge.net/viewvc/webpa/trunk/tutors/forms/edit/add_question/index.php?annotate=336&pathrev=336
>
> Hopefully that will sort your problem out.
>
> --
> Paul Newman
> ----------------------------------------
> Web Developer – Engineering Centre for Excellence in Teaching and Learning (engCETL)
> ----------------------------------------
>
>
>
> -----Original Message-----
> From: WebPA Project [mailto:[log in to unmask]] On Behalf Of Peter Ho
> Subject: New to Webpa with problem adding criteria to form
>
>
> I have managed to create user accounts and I am now trying to create a
> set of criteria similar to the demo template form.  It seems that with
> our installation, clicking on the button to add a new criterion takes me
> to the edit criterion instead. So I am not able to create a form with
> more than one criterion.
>
> [..]
>