JiscMail Logo
Email discussion lists for the UK Education and Research communities

Help for WEBPA Archives


WEBPA Archives

WEBPA Archives


WEBPA@JISCMAIL.AC.UK


View:

Message:

[

First

|

Previous

|

Next

|

Last

]

By Topic:

[

First

|

Previous

|

Next

|

Last

]

By Author:

[

First

|

Previous

|

Next

|

Last

]

Font:

Proportional Font

LISTSERV Archives

LISTSERV Archives

WEBPA Home

WEBPA Home

WEBPA  January 2016

WEBPA January 2016

Options

Subscribe or Unsubscribe

Subscribe or Unsubscribe

Log In

Log In

Get Password

Get Password

Subject:

Re: WebPA 2 LTI Connector

From:

"Hailston, Karen" <[log in to unmask]>

Reply-To:

WebPA <[log in to unmask]>

Date:

Wed, 13 Jan 2016 16:38:12 +0000

Content-Type:

text/plain

Parts/Attachments:

Parts/Attachments

text/plain (1 lines)

Yes I do.



Karen 



-----Original Message-----

From: WebPA [mailto:[log in to unmask]] On Behalf Of Stephen P Vickers

Sent: 13 January 2016 16:29

To: [log in to unmask]

Subject: Re: WebPA 2 LTI Connector



Do you have error_reporting turned on in WebPA?



Stephen



On 13/01/2016 16:13, Hailston, Karen wrote:

> Yes, otherwise I believe it is behaving as expected.  I haven't configured the LDAP connection as we wanted to use LTI, but if I create users in the database then I can login fine with them.

>

> Its very strange that its not working, but if I can't get it going then that will probably put an end to UCLs interest in it.  Which is a shame.

>

> Thanks for your help though.

>

> Karen

>

> -----Original Message-----

> From: WebPA [mailto:[log in to unmask]] On Behalf Of Stephen P 

> Vickers

> Sent: 13 January 2016 16:02

> To: [log in to unmask]

> Subject: Re: WebPA 2 LTI Connector

>

> In that case I am out of thoughts as to what might be causing this.  Is WebPA otherwise behaving properly (i.e. non-LTI logins)?

>

> Stephen

>

> On 13/01/2016 15:49, Hailston, Karen wrote:

>> Yes, our server is configured to send all php errors to the apache error log.

>>

>>

>> -----Original Message-----

>> From: WebPA [mailto:[log in to unmask]] On Behalf Of Stephen P 

>> Vickers

>> Sent: 13 January 2016 15:06

>> To: [log in to unmask]

>> Subject: Re: WebPA 2 LTI Connector

>>

>> What about the PHP error log or are you sending them to the Apache error log?

>>

>> Stephen

>>

>> On 13/01/2016 14:46, Hailston, Karen wrote:

>>> Hi Stephen,

>>>

>>> Yes, I put the mod directory at the same level as the includes directory but wasn't sure if I had to do anything to get WebPA to look in there when it loads.

>>>

>>> Yes,  I created the database tables by using the lti-tables-mssql.sql file included in the LTI download, but I edited it first to include the pa2_ prefix that all the other tables have.

>>>

>>> No, I'm not getting any error messages in the apache error log.

>>>

>>> Karen

>>>

>>> -----Original Message-----

>>> From: WebPA [mailto:[log in to unmask]] On Behalf Of Stephen P 

>>> Vickers

>>> Sent: 13 January 2016 13:02

>>> To: [log in to unmask]

>>> Subject: Re: WebPA 2 LTI Connector

>>>

>>>> Firstly, the instructions say to unzip the lti.zip to the mod directory on the WebPA server - There was no mod directory on the server so I had to create one.  I'm not sure if that is the norm.

>>>

>>> It looks like the move of the WebPA source code has caused the mod directory to be lost from the download file - it used to be there.  The directory should be at the top level of the WebPA area - same level as includes.

>>>

>>>> Secondly - even though I have enabled the module by adding $INSTALLED_MODS[] = 'lti'; into the inc_global.php file I still do not get the extra lti menu options when I reload the page.

>>>

>>> Did you also create the database tables? Do you get any error messages in the PHP error log?

>>>

>>> Stephen

>>>

Top of Message | Previous Page | Permalink

JiscMail Tools


RSS Feeds and Sharing


Advanced Options


Archives

April 2019
March 2019
February 2019
January 2019
December 2018
November 2018
October 2018
September 2018
August 2018
July 2018
June 2018
May 2018
April 2018
January 2018
November 2017
August 2017
July 2017
June 2017
May 2017
April 2017
March 2017
February 2017
January 2017
December 2016
November 2016
October 2016
September 2016
August 2016
June 2016
May 2016
April 2016
March 2016
February 2016
January 2016
December 2015
November 2015
October 2015
September 2015
August 2015
July 2015
June 2015
May 2015
April 2015
March 2015
February 2015
January 2015
December 2014
November 2014
October 2014
September 2014
August 2014
July 2014
June 2014
May 2014
April 2014
March 2014
February 2014
January 2014
December 2013
November 2013
October 2013
September 2013
August 2013
June 2013
May 2013
April 2013
March 2013
February 2013
January 2013
December 2012
November 2012
October 2012
September 2012
August 2012
July 2012
June 2012
April 2012
March 2012
February 2012
January 2012
December 2011
November 2011
September 2011
August 2011
July 2011
June 2011
May 2011
April 2011
March 2011
February 2011
January 2011
December 2010
November 2010
October 2010
September 2010
August 2010
July 2010
June 2010
May 2010
April 2010
March 2010
February 2010
January 2010
December 2009
November 2009
October 2009
September 2009
August 2009
July 2009
June 2009
May 2009
April 2009
March 2009
February 2009
January 2009
December 2008
November 2008
October 2008
September 2008
June 2008
May 2008
April 2008
February 2008
December 2007
November 2007
October 2007
September 2007
August 2007
July 2007
June 2007
May 2007
March 2007


JiscMail is a Jisc service.

View our service policies at https://www.jiscmail.ac.uk/policyandsecurity/ and Jisc's privacy policy at https://www.jisc.ac.uk/website/privacy-notice

Secured by F-Secure Anti-Virus CataList Email List Search Powered by the LISTSERV Email List Manager