JiscMail Logo
Email discussion lists for the UK Education and Research communities

Help for WEBPA Archives


WEBPA Archives

WEBPA Archives


WEBPA@JISCMAIL.AC.UK


View:

Message:

[

First

|

Previous

|

Next

|

Last

]

By Topic:

[

First

|

Previous

|

Next

|

Last

]

By Author:

[

First

|

Previous

|

Next

|

Last

]

Font:

Proportional Font

LISTSERV Archives

LISTSERV Archives

WEBPA Home

WEBPA Home

WEBPA  December 2015

WEBPA December 2015

Options

Subscribe or Unsubscribe

Subscribe or Unsubscribe

Log In

Log In

Get Password

Get Password

Subject:

Re: synching with WebPA [was issue with using WebPA]

From:

Stephen P Vickers <[log in to unmask]>

Reply-To:

WebPA <[log in to unmask]>

Date:

Wed, 2 Dec 2015 14:52:41 +0000

Content-Type:

text/plain

Parts/Attachments:

Parts/Attachments

text/plain (238 lines)

Sorry, misunderstood that.  What does happen when you click the button, 
anything?  Can you send a screenshot of the button you are referring to?

Stephen

On 02/12/2015 14:47, Dermody P.M. wrote:
> Hi Stephen,
>
> WireShark is on the WebPA server, and we are capturing the packets of its NIC.  When the button is clicked, no requests are leaving the server, so the VLE doesn't get any requests.
>
> Pete
>
> -----Original Message-----
> From: WebPA [mailto:[log in to unmask]] On Behalf Of Stephen P Vickers
> Sent: 02 December 2015 14:37
> To: [log in to unmask]
> Subject: Re: synching with WebPA [was issue with using WebPA]
>
> On 02/12/2015 13:34, Dermody P.M. wrote:
>> Hi all,
>>
>> We are having issues with synching too.
>>
>> 1. WebPA 2.0.0.11
>>
>> 2. LTI
>>
>> 3. Blackboard 9.1 Oct14 CU3
>>
>> We are trying to import the module groups by using the sync data
>> feature, as some of them can have hundreds of students, and creating
>> them manually is very time consuming.
>>
>> An ex colleague started setting up this service, and it has been left in
>> limbo for a few months.
>>
>> We’ve installed WireShark on the server, and when we click the Sync
>> button, there are no requests leaving the server??
>
> Do you see the request arriving on the server? Is any response being
> sent, or is it just timing out?
>
> Stephen
>
>> -----Original Message-----
>> From: WebPA [mailto:[log in to unmask]] On Behalf Of Stephen P Vickers
>> Sent: 06 October 2015 11:03
>> To: [log in to unmask]
>> Subject: Re: synching with WebPA [was issue with using WebPA]
>>
>> Donna, "more recent" than what?  I think it should be available for all
>>
>> releases of WebPA 2 using LTI.  But if you can supply the information I
>>
>> requested in my previous reply I will try to provide more specific advice.
>>
>> As a general note, for anyone seeking assistance from this list, it
>>
>> would be extremely helpful if you gave some background information to
>>
>> help those of us willing to offer help; for example:
>>
>> 1.  Which version of WebPA are you using?
>>
>> 2.  How are students logging into WebPA (e.g. directly with a username
>>
>> and password or via LTI)?
>>
>> 3.  If using LTI what VLE/LMS are you using (including version and that
>>
>> of any LTI module being used if it is not part of the core product)?
>>
>> Without this information it is very difficult to diagnose any issues
>>
>> being reported.
>>
>> Stephen
>>
>> On 06/10/2015 10:26, Donna Hyland wrote:
>>
>>   > Stephen
>>
>>   >
>>
>>   > I want to include the sync tab to the interface under the
>> administration functionality as in image attached. Is it a feature in a
>> more recent version?
>>
>>   >
>>
>>   > Donna
>>
>>   >
>>
>>   > -----Original Message-----
>>
>>   > From: WebPA [mailto:[log in to unmask]] On Behalf Of Stephen P Vickers
>>
>>   > Sent: 29 September 2015 16:56
>>
>>   > To: [log in to unmask] <mailto:[log in to unmask]>
>>
>>   > Subject: Re: synching with WebPA [was issue with using WebPA]
>>
>>   >
>>
>>   > Probably better to start a new thread for this as it seems quite
>> unrelated - so I have changed the subject of this reply.
>>
>>   >
>>
>>   > What are you trying to synch, and what are you wanting to synch from?
>>
>>   > Are you using LTI to connect with WebPA?
>>
>>   >
>>
>>   > Stephen
>>
>>   >
>>
>>   > On 29/09/2015 16:52, Donna Hyland wrote:
>>
>>   >> Dear all
>>
>>   >>
>>
>>   >> May I add another query to this post. I am having difficulty
>> sourcing the sync functionality on WebPA. Has anyone come across this
>> issue before.
>>
>>   >>
>>
>>   >> Donna
>>
>>   >> Educational Developer
>>
>>   >> Centre for Educational Development
>>
>>   >> Student Guidance Centre
>>
>>   >> Second Floor Rm. 2.026
>>
>>   >> Queen's University Belfast
>>
>>   >> BT7 1NN
>>
>>   >>
>>
>>   >> 02890 973983- direct line
>>
>>   >> 02890971447- CED office
>>
>>   >> [log in to unmask] <mailto:[log in to unmask]>
>>
>>   >> ________________________________________
>>
>>   >> From: WebPA [[log in to unmask]] on behalf of Tempest, Daniella
>>
>>   >> [[log in to unmask]]
>>
>>   >> Sent: 29 September 2015 16:18
>>
>>   >> To: [log in to unmask] <mailto:[log in to unmask]>
>>
>>   >> Subject: Re: issue with using WebPA
>>
>>   >>
>>
>>   >> Hi Stephen,
>>
>>   >>
>>
>>   >> The problem we are currently having is that students can not see the
>>
>>   >> assessments that they have been set up for. When the students navigate
>>
>>   >> to the assessments page it says "You are not registered with any peer
>>
>>   >> assessments in this module at the moment². Have you come across this
>>
>>   >> problem before and know what may be causing this issue?
>>
>>   >>
>>
>>   >>
>>
>>   >> Kind Regards,
>>
>>   >>
>>
>>   >> Daniella
>>
>>   >>
>>
>>   >>
>>
>>   >>
>>
>>   >>
>>
>>   >> On 29/09/2015 10:03, "WebPA on behalf of Stephen P Vickers"
>>
>>   >> <[log in to unmask] on behalf of [log in to unmask]
>> <mailto:[log in to unmask]@SPVSOFTWAREPRODUCTS.COM>>
>> wrote:
>>
>>   >>
>>
>>   >>> What version are you using?  What problems are you having?
>>
>>   >>>
>>
>>   >>> Stephen
>>
>>   >>>
>>
>>   >>> On 29/09/2015 09:19, Lisa Rowley wrote:
>>
>>   >>>> Please can you assist, the lady who used to deal with this has now
>>
>>   >>>> left the University.
>>
>>   >>>>
>>
>>   >>>> We have been using WebPA and we are having some problems.  Are there
>>
>>   >>>> any current known issues or is there an update required?
>>
>>   >>>>
>>
>>   >>>> Kind regards
>>
>>   >>>> Lisa
>>
>>   >>>>
>>

Top of Message | Previous Page | Permalink

JiscMail Tools


RSS Feeds and Sharing


Advanced Options


Archives

April 2019
March 2019
February 2019
January 2019
December 2018
November 2018
October 2018
September 2018
August 2018
July 2018
June 2018
May 2018
April 2018
January 2018
November 2017
August 2017
July 2017
June 2017
May 2017
April 2017
March 2017
February 2017
January 2017
December 2016
November 2016
October 2016
September 2016
August 2016
June 2016
May 2016
April 2016
March 2016
February 2016
January 2016
December 2015
November 2015
October 2015
September 2015
August 2015
July 2015
June 2015
May 2015
April 2015
March 2015
February 2015
January 2015
December 2014
November 2014
October 2014
September 2014
August 2014
July 2014
June 2014
May 2014
April 2014
March 2014
February 2014
January 2014
December 2013
November 2013
October 2013
September 2013
August 2013
June 2013
May 2013
April 2013
March 2013
February 2013
January 2013
December 2012
November 2012
October 2012
September 2012
August 2012
July 2012
June 2012
April 2012
March 2012
February 2012
January 2012
December 2011
November 2011
September 2011
August 2011
July 2011
June 2011
May 2011
April 2011
March 2011
February 2011
January 2011
December 2010
November 2010
October 2010
September 2010
August 2010
July 2010
June 2010
May 2010
April 2010
March 2010
February 2010
January 2010
December 2009
November 2009
October 2009
September 2009
August 2009
July 2009
June 2009
May 2009
April 2009
March 2009
February 2009
January 2009
December 2008
November 2008
October 2008
September 2008
June 2008
May 2008
April 2008
February 2008
December 2007
November 2007
October 2007
September 2007
August 2007
July 2007
June 2007
May 2007
March 2007


JiscMail is a Jisc service.

View our service policies at https://www.jiscmail.ac.uk/policyandsecurity/ and Jisc's privacy policy at https://www.jisc.ac.uk/website/privacy-notice

Secured by F-Secure Anti-Virus CataList Email List Search Powered by the LISTSERV Email List Manager