i've found it inconvenient to install fsl (or at least fslview) from
repositories on ubuntu due to the dependency on libvtk5-qt3. i use
other software that requires the more recent libvtk5-qt4, and these
two packages cannot be installed at the same time. i'm aware that this
is not an issue solely due to fsl, but i was wondering if anyone has
found a workaround, or if there are plans to take fslview up to QT4.
On Mon, Aug 10, 2009 at 8:30 AM, Rodolphe<[log in to unmask]> wrote:
> Dear Gonzalo,
> FSL is already available in the official package of ubuntu 9.04
> Just go to System->Admin->Synaptics
> Type FSL in the search area, install it, and enjoy!
> Rodolphe Nenert
> 2009/8/10 Gonzalo Rojas Costa <[log in to unmask]>
>> I downloaded the file "fsl_4.1.4-2~jaunty.apsy1_i386.deb", and I tried to
>> install it using "Package Installer" in Ubuntu 9.04, but I got the error
>> "Error: Dependency is not satisfiable: libnifti1 (>> 1.1.0-2)"... How can
>> fix that error ?..
>> Gonzalo Rojas Costa