On Mon, Aug 10, 2009 at 08:50:20AM -0400, oliver hinds wrote:
> i've found it inconvenient to install fsl (or at least fslview) from
> repositories on ubuntu due to the dependency on libvtk5-qt3. i use
> other software that requires the more recent libvtk5-qt4, and these
> two packages cannot be installed at the same time. i'm aware that this
> is not an issue solely due to fsl, but i was wondering if anyone has
> found a workaround, or if there are plans to take fslview up to QT4.
This is (actually was) a limitation of the VTK packaging in Debian (and
therefore also in Ubuntu, since such packages typically receive little
attention in Ubuntu itself). The most recent packaging of VTK does not
have this 'feature' anymore. So quite soon this should be a non-issue.
> On Mon, Aug 10, 2009 at 8:30 AM, Rodolphe<[log in to unmask]> wrote:
> > Dear Gonzalo,
> > FSL is already available in the official package of ubuntu 9.04
> > Just go to System->Admin->Synaptics
> > Type FSL in the search area, install it, and enjoy!
> > Rodolphe Nenert
> > 2009/8/10 Gonzalo Rojas Costa <[log in to unmask]>
> >> Hi:
> >> I downloaded the file "fsl_4.1.4-2~jaunty.apsy1_i386.deb", and I tried to
> >> install it using "Package Installer" in Ubuntu 9.04, but I got the error
> >> "Error: Dependency is not satisfiable: libnifti1 (>> 1.1.0-2)"... How can
> >> I
> >> fix that error ?..
> >> Sincerely,
> >> Gonzalo Rojas Costa
GPG key: 1024D/3144BE0F Michael Hanke