JiscMail Logo
Email discussion lists for the UK Education and Research communities

Help for CCP4BB Archives


CCP4BB Archives

CCP4BB Archives


CCP4BB@JISCMAIL.AC.UK


View:

Message:

[

First

|

Previous

|

Next

|

Last

]

By Topic:

[

First

|

Previous

|

Next

|

Last

]

By Author:

[

First

|

Previous

|

Next

|

Last

]

Font:

Proportional Font

LISTSERV Archives

LISTSERV Archives

CCP4BB Home

CCP4BB Home

CCP4BB  March 2008

CCP4BB March 2008

Options

Subscribe or Unsubscribe

Subscribe or Unsubscribe

Log In

Log In

Get Password

Get Password

Subject:

Re: coot question for any/all?

From:

"Schubert, Carsten [PRDUS]" <[log in to unmask]>

Reply-To:

Schubert, Carsten [PRDUS]

Date:

Wed, 5 Mar 2008 15:17:11 -0500

Content-Type:

text/plain

Parts/Attachments:

Parts/Attachments

text/plain (76 lines)

David,

check if your personal environment (login scripts, paths, etc...) is the same on your home machine and the other machines. Looks as if there might be a difference. What does the coot console say, any error messages or hints? 

HTH

	Carsten

> -----Original Message-----
> From: CCP4 bulletin board [mailto:[log in to unmask]]On Behalf Of
> David Roberts
> Sent: Wednesday, March 05, 2008 2:39 PM
> To: [log in to unmask]
> Subject: [ccp4bb] coot question for any/all?
> 
> 
> Hello,
> 
> So sorry to post this here but I'm at wits end and am just 
> hoping that 
> somebody here has had a similar problem (and subsequent fix). 
>  Here goes.
> 
> I have 7 systems, close to identical, all running FC7.  For 
> all, I used 
> the autobuild script on the ccp4 website to generate the entire ccp4 
> package (including coot0.3.1).  As I don't want to deal with network 
> problems, I install the programs on every computer following the same 
> build methods.  I know I could do this differently, but for 
> now I don't 
> want to change methods.
> 
> Now, everything appears to be running normally with no 
> issues.  However, 
> I just recently tried building a model from scratch, using the 
> baton-mode and then CAatoms - > mainchain button.  One one computer, 
> this works great, and I can build, combine fragments, renumber, blah 
> blah blah and get a structure.  For the other 6 machines, I 
> can do the 
> baton mode (and it seems to work), but when I hit the CA - > 
> mainchain 
> button, nothing happens (it just spins for a few seconds then 
> appears to 
> work but there are no new atoms on the screen).
> 
> I tried downloading the newest ccp4 with no luck, and also the newest 
> coot (from the coot website).  They seem to run fine, but again get 
> stalled when I try to do what I state above.  It just doesn't work 
> (though coot appears to be working normally - I can display 
> molecules/maps and move things around and such).
> 
> The problem is, I don't even know where to start here.  I 
> would gladly 
> replace/uninstall/reinstall, but what is it that is broken and needs 
> fixing?  Like I said, I tried several different reinstalls 
> today with no 
> luck at all (even the new coot gave the same problem).  I went to the 
> coot faq and did the soft-link of the reference-libraries 
> (which is an 
> old fix but you never know) and it had no effect. 
> 
> I will say the one machine that is working is my one at home, 
> and so I 
> can't simply share that directory via nfs and see if it works on the 
> other machines (not trivial).  All were built the same way, but 
> obviously I missed a file/link or something that is not allowing this 
> important part of the program to work.
> 
> Any helpful tips?
> 
> Thanks so much.
> 
> Dave Roberts
> [log in to unmask]
> 
> 

Top of Message | Previous Page | Permalink

JISCMail Tools


RSS Feeds and Sharing


Advanced Options


Archives

April 2014
March 2014
February 2014
January 2014
December 2013
November 2013
October 2013
September 2013
August 2013
July 2013
June 2013
May 2013
April 2013
March 2013
February 2013
January 2013
December 2012
November 2012
October 2012
September 2012
August 2012
July 2012
June 2012
May 2012
April 2012
March 2012
February 2012
January 2012
December 2011
November 2011
October 2011
September 2011
August 2011
July 2011
June 2011
May 2011
April 2011
March 2011
February 2011
January 2011
December 2010
November 2010
October 2010
September 2010
August 2010
July 2010
June 2010
May 2010
April 2010
March 2010
February 2010
January 2010
December 2009
November 2009
October 2009
September 2009
August 2009
July 2009
June 2009
May 2009
April 2009
March 2009
February 2009
January 2009
December 2008
November 2008
October 2008
September 2008
August 2008
July 2008
June 2008
May 2008
April 2008
March 2008
February 2008
January 2008
December 2007
November 2007
October 2007
September 2007
August 2007
July 2007
June 2007
May 2007
April 2007
March 2007
February 2007
January 2007


WWW.JISCMAIL.AC.UK

Secured by F-Secure Anti-Virus CataList Email List Search Powered by the LISTSERV Email List Manager