JiscMail Logo
Email discussion lists for the UK Education and Research communities

Help for CISCO Archives


CISCO Archives

CISCO Archives


CISCO@JISCMAIL.AC.UK


View:

Message:

[

First

|

Previous

|

Next

|

Last

]

By Topic:

[

First

|

Previous

|

Next

|

Last

]

By Author:

[

First

|

Previous

|

Next

|

Last

]

Font:

Proportional Font

LISTSERV Archives

LISTSERV Archives

CISCO Home

CISCO Home

CISCO  December 2000

CISCO December 2000

Options

Subscribe or Unsubscribe

Subscribe or Unsubscribe

Log In

Log In

Get Password

Get Password

Subject:

Re: RIP with default route

From:

MADMAN <[log in to unmask]>

Reply-To:

MADMAN <[log in to unmask]>

Date:

Wed, 6 Dec 2000 09:46:05 -0600

Content-Type:

text/plain

Parts/Attachments:

Parts/Attachments

text/plain (114 lines)

  Try "redistribute static" under router rip

  Dave

Keio Oyama wrote:
>
> Hi.
>
> Two cisco routers runnning rip with default route act differently.
> One is cisco2514 12.0(12), and another cisco2611 12.0(7)T.
> 2514 advertises a route to 0.0.0.0, but 2611 doesn't.
> Why?
>
> --2611--
> 2611#sh run
> Building configuration...
>
> Current configuration:
> !
> version 12.0
> !
> hostname 2611
> !
> ip subnet-zero
> !
> !
> interface FastEthernet0/0
>  ip address 10.196.1.2 255.255.255.0
>  no ip directed-broadcast
>  duplex auto
>  speed auto
> !
> interface FastEthernet0/1
>  ip address 10.196.81.1 255.255.255.0
>  no ip directed-broadcast
>  duplex auto
>  speed auto
> !
> [snip]
> !
> router rip
>  network 10.0.0.0
> !
> ip classless
> ip route 0.0.0.0 0.0.0.0 10.196.1.1
> no ip http server
> !
> end
>
> 2611#
> 2611#sh ip route
>
> Gateway of last resort is 10.196.1.1 to network 0.0.0.0
>
>      10.0.0.0/8 is variably subnetted, 4 subnets, 2 masks
> R       10.1.0.0/16 [120/1] via 10.196.1.1, 00:00:22, FastEthernet0/0
> R       10.196.252.0/24 [120/1] via 10.196.1.3, 00:00:15, FastEthernet0/0
> C       10.196.81.0/24 is directly connected, FastEthernet0/1
> C       10.196.1.0/24 is directly connected, FastEthernet0/0
> S*   0.0.0.0/0 [1/0] via 10.196.1.1
>
> --2514--
> 2514#sh run
>
> version 12.0
> !
> interface Ethernet0
>  ip address 10.196.1.3 255.255.255.0
>  no ip directed-broadcast
> !
> interface Ethernet1
>  ip address 10.196.252.1 255.255.255.0
>  no ip directed-broadcast
> !!
> router rip
>  network 10.0.0.0
> !
> ip classless
> ip route 0.0.0.0 0.0.0.0 10.196.1.1
> !
> !
> line con 0
>  transport input none
> line aux 0
> line vty 0 4
>  login
> !
> end
>
> 2514#sh ip route
>
> Gateway of last resort is 10.196.1.1 to network 0.0.0.0
>
>      10.0.0.0/8 is variably subnetted, 4 subnets, 2 masks
> R       10.1.0.0/16 [120/1] via 10.196.1.1, 00:00:16, Ethernet0
> C       10.196.252.0/24 is directly connected, Ethernet1
> R       10.196.81.0/24 [120/1] via 10.196.1.2, 00:00:28, Ethernet0
> C       10.196.1.0/24 is directly connected, Ethernet0
> S*   0.0.0.0/0 [1/0] via 10.196.1.1
> 2514#
>
> thanks
>
>  $B!: (B Oyama Keio

--
David Madland
Sr. Network Engineer
CCIE# 2016
Qwest Communications Int. Inc.
[log in to unmask]
612-664-3367

"Emotion should reflect reason not guide it"

Top of Message | Previous Page | Permalink

JISCMail Tools


RSS Feeds and Sharing


Advanced Options


Archives

October 2006
March 2006
October 2005
September 2004
May 2002
March 2002
November 2001
September 2001
July 2001
May 2001
April 2001
March 2001
February 2001
January 2001
December 2000
November 2000
October 2000
September 2000
August 2000
July 2000
June 2000
May 2000
April 2000
March 2000
February 2000
January 2000
December 1999
November 1999
October 1999
September 1999
August 1999
July 1999
June 1999
May 1999
April 1999
March 1999
February 1999
January 1999
December 1998
November 1998
October 1998
September 1998
August 1998


WWW.JISCMAIL.AC.UK

Secured by F-Secure Anti-Virus CataList Email List Search Powered by the LISTSERV Email List Manager